Problems opening Assignments
Incident Report for Fronter
Resolved
The issue has been resolved.
Posted Jan 20, 2020 - 15:53 CET
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jan 20, 2020 - 12:21 CET
Investigating
We are aware of an issue that may cause Assignments to not open correctly.
We are investigating the issue.
Posted Jan 20, 2020 - 11:39 CET