Some customers may experience slowness.
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 13:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2020 - 12:57 CET
Investigating
Some customers may experience slowness this morning.
Affected customers may experience a couple of minutes of unavailability, related to correcting the issue.
Posted Nov 30, 2020 - 10:56 CET