High latency for some customers
Incident Report for Fronter
Resolved
The issue has been resolved. We are keeping an eye on the situation.
The issue lasted from around 10:01 CET to 10:30 CET.
We appologize for this incident.
Posted 10 months ago. May 08, 2018 - 10:52 CEST
Investigating
We are aware on an issue causing high latency or non-responsiveness for some customers. We are working on the issue.
Posted 10 months ago. May 08, 2018 - 10:11 CEST