Problem with embedded elements and bulletins
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 12:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 10:44 CET
Update
We are continuing to work on a fix for this issue and it should not be too long until the fix is implemented.
Posted Feb 11, 2021 - 10:15 CET
Identified
The issue has been identified and a fix is being implemented. Current ETA is about one hour. We are really sorry for the problems caused.
Posted Feb 11, 2021 - 09:34 CET
Investigating
We are currently experiencing issues with creating new bulletins/news and with existing embedded videos. The videos are not playing and display an error message while adding new bulletins may result in a spinning wheel.

We hope to have this issue fixed shortly.
Posted Feb 11, 2021 - 09:12 CET