Fronter unavailable
Incident Report for Fronter
Resolved
This incident has been resolved. We will still continue to monitor the situation closely and work on solutions and improvements for this to never happen again.
Posted Jan 29, 2020 - 16:48 CET
Monitoring
The issue is now resolved. Users should now be able to use the platform as normal. We are continuing to monitor the situation.
Posted Jan 29, 2020 - 14:23 CET
Update
We are still experiencing an issue on our hosting provider. We are working with our provider to solve the issue.
Posted Jan 29, 2020 - 13:37 CET
Update
We are still experiencing an issue on our hosting provider. We are working with our provider to solve the issue.
Posted Jan 29, 2020 - 12:52 CET
Update
We are still working with our hosting partner to solve the underlying issue.
Posted Jan 29, 2020 - 12:15 CET
Update
We are continuing to work with our hosting provider to resolve the issue.
Posted Jan 29, 2020 - 11:08 CET
Update
We are continuing to work with our hosting provider to resolve the issue.
Posted Jan 29, 2020 - 10:25 CET
Identified
Our hosting vendor is experiencing a technical problem. We are working closely with our vendor to resolve the issue.
Posted Jan 29, 2020 - 09:55 CET
Update
We are continuing to investigate the issue.
Posted Jan 29, 2020 - 09:37 CET
Investigating
We are currently experiencing technical issues. Fronter may be temporarily unavailable for some users.

We are working to identify the root cause and implement a solution.

We will send an additional update shortly.
Posted Jan 29, 2020 - 09:14 CET