Service outage - some customers
Incident Report for Fronter
Resolved
This incident has been resolved. We apologize for the inconvenience this may have caused.
Posted Jun 30, 2020 - 08:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 08:49 CEST
Investigating
Some users might experience outages on parts of our application. Our engineers are investigating and we will fix the problem shortly.
Posted Jun 30, 2020 - 08:31 CEST