Service outage - Assignments etc
Incident Report for Fronter
Resolved
The issue is resolved,
Posted Nov 19, 2019 - 16:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 15:50 CET
Investigating
We are experiencing an issue on parts of our application (e.g. loading of assignments). Our engineers are investigating and we will fix the problem shortly.
Posted Nov 19, 2019 - 15:25 CET