Performance issues Office Online
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 15:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 14:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 13:19 CEST
Investigating
We are experiencing degraded performance in parts of our application. Some users may notice some Office Online documents are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Mar 30, 2020 - 11:28 CEST