Performance issue affecting files, office online and assignment with files
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 11:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 13:52 CEST
Investigating
We are currently investigating this issue.
Posted Mar 31, 2020 - 13:12 CEST