Service outage in some parts of the application
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted May 04, 2020 - 09:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 08:50 CEST
Investigating
We are experiencing some outages on parts of our application. Our engineers are investigating and we will fix the problem shortly.
Posted May 04, 2020 - 08:31 CEST