Assignment tool not loading in all languages
Incident Report for Fronter
Resolved
The issue was resolved at 09:57. Assignment should now work as normal.
We are sorry for the problems with Assignment tool this morning and are making sure it doesn't happen again.

If you still cannot load the Assignment tool try clearing your browser cache.
Posted about 1 year ago. Feb 21, 2018 - 10:02 CET
Identified
The cause has been found, we are preparing a fix.
Posted about 1 year ago. Feb 21, 2018 - 09:31 CET
Investigating
We are aware of an issue that causes the Assignment tool to not load correctly in all languages.
We are working on a fix for this issue.

As a workaround switch to English language.
Posted about 1 year ago. Feb 21, 2018 - 09:19 CET