Issue with Office Online on Fronter 19
Incident Report for Fronter
Resolved
The issue was resolved at 10:15 CEST.
Posted Oct 22, 2019 - 10:22 CEST
Monitoring
A fix has been implemented. Users should now be able to open files from Office Online. We are monitoring the status.
Posted Oct 22, 2019 - 10:04 CEST
Investigating
We are experiencing an issue that affects customers on Fronter 19.
Opening a file from Office Online returns a 404 Not Found error.
We are working on resolving the problem.
Posted Oct 22, 2019 - 09:22 CEST