Problems with rich content - editor
Incident Report for Fronter
Resolved
This incident has been resolved. We deeply apologize for the inconvenience this may have caused.
Posted Jul 06, 2020 - 15:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 15:01 CEST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2020 - 14:38 CEST
Investigating
We are currently experiencing issues when adding rich content and pictures to page elements. Our technicians are working on it.
Sorry for the inconvenience.
Posted Jul 06, 2020 - 14:12 CEST