Increased latency.
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 08:41 CET
Update
Posted Mar 23, 2020 - 15:20 CET
Identified
Due to capacity issues some users may still be experiencing latency or intermittent lack of connectivity.
Posted Mar 23, 2020 - 13:24 CET
Investigating
Some users may be experiencing an increase in latency or unavailability. We are looking into the issue.
Posted Mar 23, 2020 - 09:59 CET