Copy room instability
Incident Report for Fronter
Resolved
The issue has been resolved.
Posted 10 months ago. Aug 18, 2018 - 12:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Aug 17, 2018 - 09:18 CEST
Investigating
Some users may experience slowness or occasionally a failure when starting a new room copy.
We are aware of the problem and are preparing a fix for the performance issue.
Posted 10 months ago. Aug 17, 2018 - 09:17 CEST