Saving certain content may cause one or more  characters to appear.
Incident Report for Fronter
Resolved
The issue has now been resolved via hot-fix.
These characters will no longer appear automatically when editing or saving content.

For content that has already been corrupted with the  character, you may now delete the character and save to remove the issue. If you are not able to resolve the issue please contact Fronter support for assistance.
Posted about 1 year ago. Apr 10, 2018 - 15:49 CEST
Identified
The issue appears in some cases when inserting a non-breaking space.
Posted about 1 year ago. Apr 06, 2018 - 17:15 CEST
Investigating
We are aware of an issue where saving in the built in text editor can cause a character "Â" to appear in some places. This issue does not affect all customers.

We are working on the issue.
Posted about 1 year ago. Apr 06, 2018 - 09:30 CEST