Slowness when opening or creating assignments,
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 13:00 CET
Monitoring
A fix has been implemented and it now works to open and create assignments.
Posted Jan 27, 2020 - 12:05 CET
Investigating
Some users may experience slowness when opening or creating assignments.
We are working on a fix.
Posted Jan 27, 2020 - 11:53 CET