Service outage in parts of the application
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 15:45 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2020 - 15:43 CEST
Update
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2020 - 15:41 CEST
Monitoring
We are experiencing some outages on parts of our application. Our engineers are investigating and we will fix the problem shortly.
Posted Aug 03, 2020 - 15:39 CEST