Issues viewing contents of Fronter pages
Incident Report for Fronter
Resolved
The issue is now resolved.
The affected sites have been reopened for use.
Posted 4 months ago. May 09, 2019 - 11:26 CEST
Update
We are still working on the issue.
As we see there are multiple problem on the affected customers, we have decided to temporarily lock the affected customers for maintenance.
Posted 4 months ago. May 09, 2019 - 09:43 CEST
Investigating
We are aware of an issue that causes contents in the Fronter Page tool to not show in read mode for some customers.

The contents is not deleted. If you have access to Edit mode you can see the contents there.

We are working on a fix for this issue.
Posted 4 months ago. May 08, 2019 - 23:39 CEST