Performance issue in some features
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 14:51 CET
Update
Our developers are still working on fixing the performance problems with assignments, page, test 3.0 and some Office Online elements.

In the meantime, other elements in the application, like announcements, test 2.0, notes and messages, can be used.
Posted Mar 19, 2020 - 11:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2020 - 10:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2020 - 09:37 CET
Investigating
Dear customer,

We are experiencing unusually high traffic that has temporarily caused degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load.

Affected services is Assignment, Page, test 3.0 and Office online elements

We apologize for any inconvenience that this may cause.
Posted Mar 19, 2020 - 09:11 CET