Connection issues this evening
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted 28 days ago. Apr 27, 2019 - 18:11 CEST
Monitoring
The issue is resolved for the moment. We are continuing to look into the cause and working towards a permanent fix.
Posted 29 days ago. Apr 26, 2019 - 18:23 CEST
Investigating
We are aware of an issue causing connections to Fronter to intermittently fail.
We are working on resolving the issue.
Posted 29 days ago. Apr 26, 2019 - 18:03 CEST