Some customers may still experience slowness.
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 13:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 12:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2020 - 07:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2020 - 16:24 CET
Investigating
Customers affected by slowness this morning may again experience slowness.
We are investigating.
Posted Nov 30, 2020 - 14:38 CET