Performance issues in assignment, page and office online
Incident Report for Fronter
Resolved
Monitoring haven't revealed any more problems and this issue is now closed. Sorry for any inconvenience caused and thank you for your understanding.
Posted Sep 08, 2020 - 16:56 CEST
Monitoring
A fix was implemented 15:15 CET. Some users might have experienced problems in a period after the implementation of the fix but it should be solved for all users now. We will continue monitoring the results.
Posted Sep 08, 2020 - 16:26 CEST
Update
The issue has been identified and we are working to implement a fix. Yous should see some improvements already but we will continue working on performance improvements. Sorry for the problems this have caused.
Posted Sep 08, 2020 - 15:31 CEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 15:21 CEST
Investigating
Some users may experience decreased performance on Page, Assignment and office online tools. We are aware of the issue and are working on a resolution for this.
Posted Sep 08, 2020 - 15:19 CEST