Issues connecting to Fronter
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 26, 2019 - 00:47 CEST
Monitoring
We are no longer able to reproduce the issue. We are monitoring the situation.
Posted 5 months ago. Apr 25, 2019 - 21:51 CEST
Investigating
We are aware of an issue causing connections to Fronter to intermittently fail.
We are looking into the issue.
Posted 5 months ago. Apr 25, 2019 - 19:37 CEST