Fronter is unavailable due to a network issue at our hosting provider
Incident Report for Fronter
Resolved
The issue has been resolved
The incident period lasted between approximately 15:38 and 15:59 CEST.
Posted 9 months ago. Jul 31, 2018 - 16:07 CEST
Investigating
Fronter is unavailable due to a network issue at our hosting provider.
Our hosting provider is working on the issue.
Posted 9 months ago. Jul 31, 2018 - 15:52 CEST