Performance issues
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted May 15, 2020 - 13:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 12:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 12:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 12:44 CEST
Investigating
We are experiencing degraded performance in parts of our application. Some users may notice error messages and pages taking longer than usual to load.

Our engineers are working to identify the root cause and implement a solution.
Posted May 15, 2020 - 12:42 CEST