Performance issue due to high load
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 14:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 12:01 CET
Update
Assignment tool is currently not responding, we are working with a fix for this issue.
We apologize for any inconvenience that this may cause.
Posted Mar 17, 2020 - 11:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2020 - 10:40 CET
Investigating
Dear customer,

Due to schools being closed around the world, we are experiencing unusually high traffic that has temporarily caused degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load.

Our engineers are working hard to resolve the problem and we expect to have our service up soon. We apologize for any inconvenience that this may cause. Please try again later.

We apologize for any inconvenience that this may cause.
If you have any questions, please contact your local itslearning Support team (support.itslearning.com).


Sincerely,

itslearning
No components were marked as affected by this incident.
Posted Mar 17, 2020 - 10:14 CET