Service outage
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted May 18, 2020 - 10:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 09:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 09:49 CEST
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 09:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 09:35 CEST
Investigating
We are experiencing some outages on parts of our application (assignments, registrations etc). Our engineers are investigating and we will fix the problem shortly.
Posted May 18, 2020 - 09:19 CEST