Some plagiarism checks are taking a long time to process.
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted May 12, 2020 - 09:17 CEST
Update
The root cause has been identified and a fix has been implemented. We are currently processing the queue that has built up over the past few days.
We expect to be in sync and processing new jobs rapidly from early next week.
Posted May 08, 2020 - 13:59 CEST
Investigating
We have seen an increase in plagiarism checks in processing status, that seem not to complete with a valid result. We are together with third parties working on this issue as top priority and hope that we have this sorted in not too long. We are sorry for the inconvenience caused.
Posted Apr 28, 2020 - 15:12 CEST