Feedback loop in Assignment disabled
Incident Report for Fronter
Resolved
The issue has been resolved and the feedback loop messaging system has been put back.
Posted over 1 year ago. Apr 27, 2018 - 10:27 CEST
Investigating
.
Posted over 1 year ago. Apr 25, 2018 - 10:00 CEST
Identified
.
Posted over 1 year ago. Apr 25, 2018 - 10:00 CEST
Investigating
Due to an issue that was discovered earlier today, we have decided as a safety precaution to temporarily disable the feedback loop system in the Assignment tool (chat messages between students and teachers).
Posted over 1 year ago. Apr 24, 2018 - 19:52 CEST