Error messages on function 'SMS with Reply'
Incident Report for Fronter
Resolved
We were able to fix the issue. No error message is shown anymore when sending text messages with special characters.
Posted over 1 year ago. Nov 09, 2017 - 16:50 CET
Update
We believe we have found the underlying cause and are working on a fix for it.
We keep you updated.
Posted over 1 year ago. Nov 09, 2017 - 16:19 CET
Update
We are still working on the issue and hope that we can resolve it soon.
We will send an additional update shortly.
Posted over 1 year ago. Nov 09, 2017 - 15:20 CET
Identified
We have identified that for some sent text messages an error is displayed. This particular happens when you send a message that contains a special character (for example æ, ø, å).
Your messages are still being send although you see the error 'Something went wrong when sending your SMS, check that the phone numbers are correct and at least 9 digits and try again'.

Our engineers are actively working on the issue.
We will send an additional update shortly.
Posted over 1 year ago. Nov 09, 2017 - 14:20 CET