Problem with assignments, test 3.0 and page for some customers
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 10:18 CET
Update
We are continuing to investigate this issue.
Posted Dec 08, 2020 - 09:58 CET
Investigating
We are currently experiencing problems with assignments for some customers. Our technicians are working on it.
Posted Dec 08, 2020 - 09:33 CET