Users unable to login for about an hour, Monday July 30.
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 30, 2018 - 12:36 CEST
Investigating
The incident laster between 9:10 and 10:05 CEST on Monday morning July 31.
During the incident period users were not able to login to Fronter.
The issue was resolved at 10:05 CEST.
Posted 9 months ago. Jul 30, 2018 - 12:36 CEST