Slowness in Fronter during the weekend and early morning of November 6.
Incident Report for Fronter
Resolved
The issue was resolved by a fix from our Operations team around 10:15 CET.
Posted over 1 year ago. Nov 06, 2017 - 10:41 CET
Monitoring
Our operations team have deployed a fix for the issue. We are currently monitoring the situation.
Posted over 1 year ago. Nov 06, 2017 - 10:22 CET
Investigating
Some customers have been experiencing slowness off and on in Fronter since this weekend (November 4-6). We are investigating the issue.
Posted over 1 year ago. Nov 06, 2017 - 09:02 CET