Copy room instability since February 5
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Feb 07, 2019 - 14:38 CET
Monitoring
The issue should now be resolved. We will continue to monitor the situation.
Posted Feb 07, 2019 - 13:34 CET
Investigating
When copying rooms you may notice that the room copy does not complete or it takes a very long time to complete.
These issues started on February 5. We are currently investigating.
Posted Feb 07, 2019 - 11:08 CET