Login issues via login portal
Incident Report for Fronter
Resolved
The issue is now resolved and users are again able to login through our portal.
We are very sorry that this incident occurred.
We are working to prevent this from happening again in the future.
Posted Mar 20, 2018 - 11:14 CET
Investigating
We are aware of an issue causing logins via our login portal not to work. We are working on the issue.
Posted Mar 20, 2018 - 10:46 CET