Some Fronter installations are unavailable
Incident Report for Fronter
Resolved
The issue is resolved. All customers should be able to access Fronter now.
Posted almost 2 years ago. Dec 12, 2017 - 11:27 CET
Investigating
We are currently experiencing technical issues. Fronter may be temporarily unavailable for some installations.

We have identified the root cause and implemented a solution.

We will send an additional update shortly.
Posted almost 2 years ago. Dec 12, 2017 - 11:17 CET