Performance issues on Assignment and Page
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 20:07 CEST
Update
Users may still experience decreased performance on Assignment and Page tools. We are working on a resolution for this issue.
Posted Aug 25, 2020 - 19:32 CEST
Update
Users may still experience decreased performance on Assignment and Page tools. We are working on a resolution for this issue.
Posted Aug 25, 2020 - 17:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2020 - 16:46 CEST
Investigating
Investigating - Some users may experience decreased performance on Page and Assignment tools. We are aware of the issue and are working on a resolution for this.
Posted Aug 25, 2020 - 16:26 CEST