Issue when opening files from Office Online
Incident Report for Fronter
Resolved
The issue has been resolved.
Posted Nov 06, 2019 - 10:19 CET
Monitoring
A fix has been implemented. We are monitoring for any further issues,
Posted Nov 06, 2019 - 10:05 CET
Identified
We have identified the cause of the issue.
Posted Nov 06, 2019 - 10:04 CET
Investigating
Users may be experiencing an issue when trying to open an Office Online file. We are looking into a fix for the issue.
Posted Nov 06, 2019 - 10:00 CET