Problems with video and sound recording
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 14:54 CEST
Monitoring
A fix has been implemented by one of our third parties. We are monitoring the results.
Posted Mar 30, 2021 - 14:08 CEST
Update
We recommend that when you do a recording wait until your recording has been uploaded before you save. While uploading it will say "Your recording is being uploaded...", you should wait for this message to disappear before you press save. If the recording is still not available, try to reload the page.

We are working together with third parties to solve this issue. Sorry for any inconvenience caused.
Posted Mar 30, 2021 - 11:48 CEST
Investigating
We are experiencing some issues with our video/sound recorder feature. Some of our users may receive error messages like "This content is no longer available" after upload a new recording. If you get this message try to check in on the recording a little bit later, it seem to be a delay during upload of your recording. Our technicians are working on it. We hope to have this issue fixed shortly.
Posted Mar 30, 2021 - 11:12 CEST