Processing delays with push notification service on mobile app
Incident Report for Fronter
Resolved
This incident has been resolved. Push notifications should now work.
Posted Jan 12, 2021 - 12:13 CET
Identified
We are experiencing processing delays on our push notification services due to high load. The service is working, but push notification to mobile devices takes longer than usual. Our engineers have identified the issue and is working on improving the situation.
Posted Jan 12, 2021 - 10:08 CET