Performance issue on Office Online
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 14:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:44 CEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 12:44 CEST
Update
We are working on finding the cause of the issue.
Posted Jun 29, 2020 - 12:25 CEST
Investigating
We are experiencing degraded performance in parts of our application. Users may notice that some Office Online documents are taking longer than usual to load. We are investigating the issue.
Posted Jun 29, 2020 - 11:43 CEST