Slowness reported by some customers February 12.
Incident Report for Fronter
Resolved
The issue is now resolved. We apologize for the latency issues that you may have experienced throughout the day.
Posted about 1 year ago. Feb 12, 2018 - 19:20 CET
Update
We are continuing to investigate the intermittent latency issues.
Posted about 1 year ago. Feb 12, 2018 - 18:13 CET
Update
We are continuing to investigate the intermittent latency issues.
Posted about 1 year ago. Feb 12, 2018 - 15:37 CET
Update
We are still investigating these issues. Customers may experience intermittent slowness on the Fronter platform.
Posted about 1 year ago. Feb 12, 2018 - 13:24 CET
Investigating
We are investigating reports of slowness this morning on the Fronter platform.
Posted about 1 year ago. Feb 12, 2018 - 10:39 CET