Latency for some customers this morning
Incident Report for Fronter
Resolved
Resolved at 09:00 CET.
Posted May 14, 2018 - 13:40 CEST
Investigating
We experienced an issue with a database server this morning that caused latency for some of our customers. The issue started at around 08:15 CET and lasted until around 09:00 CET.

We appologize for this incident.
Posted May 14, 2018 - 09:36 CEST