Performance issue for page and assigment tool
Incident Report for Fronter
Resolved
Assignment and page is now performing good and we dont see any other performance issues. We will keep this issue in monitoring state for a some while to ensure the fixes have solved the problem. Please accept our deepest apologies for the problem caused.
Posted Sep 08, 2020 - 23:40 CEST
Monitoring
Assignment and page is now performing much better. We know some customer still may experience performance issues but we hope to solve this soon. Please accept our deepest apologies for the problem caused.
Posted Sep 08, 2020 - 21:02 CEST
Update
We are continuing to investigate this issue. Sorry for the problems this may cause.
Posted Sep 08, 2020 - 20:18 CEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 19:26 CEST
Investigating
We experience decreased performance on page and assignment elements. Some customers may also experience an overall performance decrease of our service. We are working as hard as we can to find a quick resolution for this.
Posted Sep 08, 2020 - 19:25 CEST