Intermittent performance issues
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 16:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2020 - 16:04 CET
Investigating
Some customers may be experiencing intermittent performance issues.
We are investigating the problem.
Posted Nov 27, 2020 - 15:31 CET