Problems with some administrative services
Incident Report for Fronter
Resolved
Room exports should now process as normal.
This concludes the incident.

Summary:
We had a performance problem with some of our administrative services.
* Room copy
* Filezipper
* Room export

Room copy was resolved Monday evening.
Filezipper and Room export were resolved today, Wednesday.

We appologize for these performance issues.
Posted Jun 20, 2018 - 18:28 CEST
Update
The issue with Filezipper has been resolved.

The current status:
Copy room: resolved:
Filezipper: resolved:
Export of room: Might still be slow.
Posted Jun 20, 2018 - 16:08 CEST
Update
We are still working on the issue causing exporting and filezipper (file downloader) to not work/be very slow.
The issue with room copying was solved last evening (see previous update).
Posted Jun 19, 2018 - 13:16 CEST
Update
The issue with room copying has been resolved.
Posted Jun 18, 2018 - 19:36 CEST
Identified
We have identified the issue.
For customers struggling with room copies. This will be fixed in a short while today.
Posted Jun 18, 2018 - 17:33 CEST
Update
We are still investigating the issue.
Posted Jun 18, 2018 - 15:09 CEST
Investigating
We are currently experiencing an issue that causes some services to not work.

These services are:
File zipper (select files and click download).
Room copy (doesn't effect all customers)
Room export
Posted Jun 18, 2018 - 12:49 CEST