Slowness on some sites
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 12:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 11:34 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 10:59 CET
Investigating
We are currently investigating this issue.
Posted Jan 12, 2021 - 10:13 CET