Teachers can't open .docx attachments in assignments
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 09:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2020 - 08:44 CEST
Identified
We have identified a problem opening docx attachments in assignment.
The issue has been identified and we are working on implementing a fix.

The only workaround at this stage is using the browser - Internet explorer (not edge).
Posted Oct 05, 2020 - 08:26 CEST