Performance issue due to high load
Incident Report for Fronter
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 14:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 12:53 CET
Update
We are continuing to work on a fix for this issue. Sorry for the inconvenience.
Posted Mar 18, 2020 - 12:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2020 - 09:55 CET
Investigating
We are seeing degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load.

Our engineers are working hard to resolve the problem and we expect to have our service up soon. We apologize for any inconvenience that this may cause. Please try again later.

If you have any questions, please contact your local itslearning Support team (support.itslearning.com).


Sincerely,

itslearning
Posted Mar 18, 2020 - 09:30 CET